Opdater din iPhone og iPad: Apple-sikkerhedsopdatering stopper aktiv udnyttelse

Hvis du bruger et Apple Watch, iPhone eller iPad, så er det nu, du skal sikre dig, at du har downloadet og anvender den nyeste OS-opdatering, da tech-giganten netop har patchet en kritisk sikkerhedsbrist.

I en udtalelse om iOS og iPadOS (såvel som WatchOS) har Apple bekræftet, at de er “opmærksomme på en rapport om, at dette problem muligvis er blevet aktivt udnyttet”. Dette betyder, at sårbarheden muligvis allerede er blevet opdaget og udnyttet af hackere, hvilket har betydet, at der har hastet med at få sikkerhedsopdateringen gennemført.

Som nævnt i Apples patchnotater blev udnyttelsen fundet af Googles Project Zero-team og den påvirker WebKit, som er den browsermotor, Apple brugte til at bygge Safari med.

Læs også: iOS 15 udgivelsesdato, funktioner, læk og hvad vi ønsker

For iPhone- og iPad-brugere vil dette bringe OS op til version 14.4.2 (forud for den kommende iOS 14.5-udgivelse) og Apple Watch OS-versionen til 7.3.3.

For de fleste brugere sker denne opdatering automatisk, men hvis du tjekker enhedens OS-version og ser, at den ikke stemmer overens med ovenstående, skal du opdatere din enhed manuelt til den nyeste version via Indstillinger> Generelt> Softwareopdatering.

Apple har leveret en liste over kompatible enheder, som vi viser nedenfor:

  • iPhone 6s og nyere
  • iPad Pro (alle modeller)
  • iPad Air 2 og nyere
  • iPad 5. generation og nyere
  • iPad mini 4 og nyere
  • iPod touch (7. generation)
  • Apple Watch Series 3 og nyere

Mens kun en lille procentdel af sikkerhedsbrister faktisk udnyttes, er det god praksis at anvende sikkerhedsrettelser fra teknologivirksomheder, så snart de er tilgængelige, så hackere aldrig får chancen.

Be the first to comment

Leave a Reply

Din email adresse vil ikke blive vist offentligt.


*


This site uses Akismet to reduce spam. Learn how your comment data is processed.